Customer Notice: Break Rules & Job Configuration

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 00:33 PDT

Identified

We want to inform you that the Break Rules feature in the Management Console was unintentionally made visible and configurable ahead of its official release.

This feature is still under development and is not yet fully supported. Configuring Break Rules or editing any Job that includes Break Rules settings at this time may lead to unexpected behavior.

Please avoid making any changes to Break Rules or editing Jobs that expose Break Rules settings.
Our team is temporarily removing access to these settings and will notify you when the feature is officially released.

We apologize for any confusion or inconvenience this may have caused. If you have questions or need assistance, please contact our support team: help.squirrelsystems.com
Posted Jul 08, 2025 - 11:42 PDT
This incident affected: BoH.