A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 11:30 PDT
Identified
We are currently experiencing intermittent service disruptions affecting our API due to unplanned critical infrastructure maintenance by Microsoft Azure in the Central Canada region. This is impacting service availability of our API, and our team is actively monitoring and restarting affected services as needed.
During this time, please follow the procedures outlined in the Offline Mode option to continue operations to minimize disruption. If you encounter any additional challenges, please don't hesitate to contact our Support team for assistance.
We apologize for the inconvenience and appreciate your understanding while Microsoft works to resolve the issue. We will continue to provide updates as more information becomes available.
Posted Jul 08, 2025 - 07:18 PDT
This incident affected: API, BoH, Reports, and FoH.