Major outage in the Infra
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 09:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 08:21 PST
Investigating
We're experiencing a major outage in our Azure infra due to which all services are interrupted, we are currently looking into the issue.
Posted Nov 24, 2022 - 08:21 PST
This incident affected: API, HUB, and BoH.