Outage in API service
Postmortem

API Service was not responding due to ongoing maintenance carried out by Microsoft, restart of the service helps in bringing the APIs back to working state.

Posted Mar 07, 2024 - 17:18 PST

Resolved
We hope this message finds you well. We want to provide an important update regarding the recent service interruption you may have experienced with our Cloud restaurant POS application.

Due to maintenance being conducted by Microsoft Azure, our API service, which powers our POS application, was temporarily impacted. This resulted in some of our customers operating in offline mode for a short period of time.

We want to assure you that our team has been working diligently to restore full functionality, and we're pleased to inform you that the API service is now back up and running smoothly.

We sincerely apologize for any inconvenience this may have caused you and your business. Ensuring a seamless experience for our customers is our top priority, and we're committed to preventing similar issues in the future.

If you have any further questions or concerns, please don't hesitate to reach out to our support team.

Thank you for your understanding and continued support.

Best regards
Posted Mar 07, 2024 - 16:30 PST