Outage in API service

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 09:16 PDT

Update

The sites are operational now. We are working with Microsoft to identify the root cause.
Posted Sep 08, 2025 - 22:21 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2025 - 21:30 PDT

Identified

Squirrel Cloud was unavailable for about 43 minutes starting 7:25 pm PST on 8th Sept 2025.
Posted Sep 08, 2025 - 21:30 PDT
This incident affected: API, BoH, and FoH.