Outage in services due to Microsoft global outage
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 04:00 PST
Investigating
An outage happened on Jan 25 in Azure services, this is due to a global outage that happened in Microsoft. Further details regarding this outage can be found on the Microsoft status page:https://status.azure.com/en-us/status/history/
Posted Jan 25, 2023 - 00:00 PST
This incident affected: API, HUB, and BoH.